Quickstream v1.3.4 - changelog

Quickstream v1.3.4

QUICKSTREAM V1.3.4  IS READY TO GO!

It is required to update both Quickstream Client and Quickstream Node. The old version of Quickstream Client will not work properly with the latest version Quickstream Node.

INPUT BACKUP FUNCTIONALITY 

Quickstream Node can be configured to receive two IP streams and switch from the primary connection to the backup .

The switch over can be done:

  • Manually by administrator 

  • Automatically on input connection drop or failure to connect

  • Automatically on input bandwidth drop 

The active/backup feature allows configuring high availability networks and services 



    • Related Articles

    • Quickstream v2.0

      QUICKSTREAM V12.0  IS READY TO GO! It is required to update both Quickstream Client and Quickstream Node. Old version of Quickstream Client will not work properly with the latest version Quickstream Node. QUICKSTREAM CLOUD IS NOW OPERN  Quickstream ...
    • Quickstream v1.3.2

      QUICKSTREAM V1.3.2 IS READY TO GO! It is required to update both Quickstream Client and Quickstream Node. The old version of Quickstream Client will not work properly with the latest version Quickstream Node. IMPORTANT CHANGES IN THE LICENSING ...
    • Quickstream v1.3.0

      QUICKSTREAM V1.3.0 IS READY TO GO! It is required to update both Quickstream Client and Quickstream Node. The old version of Quickstream Client will not work properly with the latest version Quickstream Node.   We are happy to announce that ...
    • Installing Quickstream Client

      Introduction Quickstream Client is an application that is used to configure and manage one or more Quickstream Nodes.  Install this application on a computer with a graphical user interface.  System requirements Operating system requirements Windows ...
    • Installing Quickstream Node

      System requirements Network  Operating system requirements Quickstream supports the following operating systems: Windows 8.1 Pro, Enterprise and Windows Server 2012R2 Windows 10 Pro, Enterprise, Workstation and Windows Server 2016, 2019 or newer  ...